Block Website Using Web-Proxy Mikrotik

sudah lama gk nulis2 d blog…..iseng nulis dlu lah….

hari ini mau nulis teknik memblok website menggunakan web-proxy bawaan mikrotik. Sebenernya penggunaan web-proxy mikrotik masih kalah jauh sakti nya dibandingkan menggnakan proxy server sendiri seperti Squid,Lusca, etc yang diinstal sendiri pada sebuah sistem operasi …tp lumayan lah buat yang baru mau belajar blok memblok website.

langsung aja buka terminal winbox kamu…

First, Configure Proxy.

/ip proxy
set enabled=yes
set src-address=0.0.0.0
set port=8080
set parent-proxy=0.0.0.0
set parent-proxy-port=0
set cache-administrator="upt-puskom"
set max-cache-size=none
set cache-on-disk=no
set max-client-connections=600
set max-server-connections=600
set max-fresh-time=3d
set always-from-cache=no
set cache-hit-dscp=4
set serialize-connections=no


Sekarang buat  Transparent Proxy,agar client nantiinya langsung dialihkan menggunkan alamat proxy yang dibuat

tanpa mengisi / konfigurasi proxy address di browser masing-masing


/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 disabled=no

Now for Blocking Websites ,digunakan untuk memblok alamat web yang akan diblokir misalnya facebook.com

/ip proxy access
add dst-host=www.facebook.com action=deny
selain untuk memblok website, kita juga dapat memblok file extensi tertentu misalanya akan memblok client yang akan mendownload mp3,zip,exe

/ip proxy access
add path=*.exe action=deny
add path=*.mp3 action=deny
add path=*.zip action=deny
add path=*.rar action=deny.

3 pemikiran pada “Block Website Using Web-Proxy Mikrotik

  1. Great blog! Is your theme custom made or did you download it from somewhere?

    A theme like yours with a few simple tweeks would really make my
    blog stand out. Please let me know where you got your theme.
    Cheers

  2. My partner and I stumbled over here different page and thought I should check things
    out. I like what I see so i am just following you.
    Look forward to looking at your web page repeatedly.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s